System Requirements

System Requirements

AutoCAD® 2000 or higher

OR

Bricscad Standard or Pro V9 or Higher.

AutoCAD LT is not compatible with EZ-Plant Software

Microsoft Excel® XP (2002) or Higher for editing databases

 

Leave a Reply

Your email address will not be published. Required fields are marked *